Back to overview
Downtime

Database Issues

Oct 12, 2022 at 10:57pm UTC
Affected services
Infrastructure Server

Resolved
Oct 12, 2022 at 11:05pm UTC

We've fixed this issue.

Created
Oct 12, 2022 at 10:57pm UTC

We're currently having issues with connecting to our database.