Back to overview
Downtime
Issue With Database
Mar 05 at 08:18pm EST
Affected services
Infrastructure Server
Resolved
Mar 06 at 09:10am EST
We’ve successfully mitigated the issue.
Affected services
Infrastructure Server
Updated
Mar 05 at 08:33pm EST
We've identified the root cause of the issue, and have dispatched a patch.
Affected services
Infrastructure Server
Created
Mar 05 at 08:18pm EST
T:Riza is currently experiencing issues connecting to its Database, we're currently investigating the issue.
Affected services
Infrastructure Server