Back to overview
Degraded
Ranking Services are Unavailable
Oct 14 at 10:10am EDT
Affected services
Infrastructure Server
Resolved
Oct 14 at 12:50pm EDT
This issue has been resolved, and ranking is now back online.
Affected services
Infrastructure Server
Created
Oct 14 at 10:10am EDT
Due to a Roblox Authentication Outage, access to Ranking Services is degraded / nonfunctional.
Affected services
Infrastructure Server